X

Здравствуйте, гость ( Вход | Регистрация )

Скрыть объявления

Объявления

Nissan Wingroad y11 QG15 ошибка P0120, не газует  
 kucel
сообщение 8.11.2018, 15:02
Сообщение #264869


Группа: Пользователи

Сообщений: 11
Спасибо сказали: 0 раз

Всем привет. Прошу помощи. Имеется wingroad qg15 с электронной заслонкой. Висит ошибка p0120, негазует естественно. Было проверена проводка дросселя, педали, реле. Реле заслонки здесь стоит в салоне у правой ноги водителя, рядом с реле бензонасоса. По мультиметру все показания в норме, по диагностике в дата лист тоже все в норме. Нет управления на это реле из-за ошибки. Удаляешь ошибки оно срабатывает на секунду две и опять управление пропадает. Кидали свои провода на заслонку, педаль. Толку ноль. Были поменяны уже дроссель, педаль, эбу. И тоже все без изменений. Пять вольт тоже все отлично. Понимаю что такого неможет быть но всетаки вот так. Фишки тоже все поджаты проверенны. Прошу помощи.
  Пользователя нет на форуме
 
 
Ответить
Ответов (1 - 5)
 UgDen
сообщение 8.11.2018, 15:42
Сообщение #264871


Группа: Модератор

Сообщений: 918
Спасибо сказали: 122 раза

На заслонке два датчика TPS. А питания по +5v тоже два приходит?
Если только одно, то лезь к педали акселератора. Туда точно два питания по +5v приходят и одно из них у тебя просевшее...
Напишешь сюда, просевшее или нет.


Спасибо сказали:
  Пользователя нет на форуме
 
 kucel
сообщение 9.11.2018, 5:58
Сообщение #264877


Группа: Пользователи

Сообщений: 11
Спасибо сказали: 0 раз

Цитата (UgDen @ 8 Nov 2018 - 20:42)  *

Добрый день. Да вы совершенно правы одно питание на педаль просажено сильно. Вот только непонятно маленько куда копать. У них же вроде 5 вольт в эбу все обеденены или я ошибаюсь?
  Пользователя нет на форуме
 
 Cemen
сообщение 9.11.2018, 7:19
Сообщение #264881


Группа: Real User

Сообщений: 508
Спасибо сказали: 55 раз

5в не все объеденины, какой-то из датчиков скорее всего усаживает, отключайте по очереди все датчики и контролируйте просевшие 5в
Отредактированно Cemen - 9.11.2018, 7:20


Спасибо сказали:


--------------------
autochip.zp.ua
  Пользователя нет на форуме
 
 kucel
сообщение 9.11.2018, 9:28
Сообщение #264888


Группа: Пользователи

Сообщений: 11
Спасибо сказали: 0 раз

Проблема решена. Была просадка по питанию на педаль. Проблема в датчике кондиционера и гура. Непонятно как вместе они навернулись. И эбу пошёл под замену. Что-то видимо одно потянуло другое.
  Пользователя нет на форуме
 
 UgDen
сообщение 9.11.2018, 20:48
Сообщение #264895


Группа: Модератор

Сообщений: 918
Спасибо сказали: 122 раза

Это их болячка (датчик хладагента и датчик давления в ГУР - они одинаковые) и ломаются одинаково)))
Вы молодец, что так быстро их вычислили.
А пятивольтовые линии питания из компа выходит две. На одной ветке одни датчики, на второй ветке другие датчики и только педаль газа питается от обеих линий.
  Пользователя нет на форуме
 
Ответить
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0
Режим отображения: ·


> Some topics
 
Нет новых сообщений
Розыскивается флешь EZS W209
Сегодня, 4:21
Посл. ответ от dimon9555
Нет новых
Обзор и отзывы
Сегодня, 0:26
Посл. ответ от kostin
Нет новых сообщений
сделать ИММО офф
Сегодня, 0:11
Посл. ответ от himik33
Нет новых
Как заменить ECU имея один ключ
Сегодня, 0:11
Посл. ответ от Foxer
Нет новых
Храни Вас Бог!
16.1.2019, 20:13
Посл. ответ от tatarin86
  Сейчас: 18.1.2019, 6:47