X

Здравствуйте, гость ( Вход | Регистрация )

Скрыть объявления

Объявления

VAS 5054, Прошивка адаптера  
 7777
сообщение 21.1.2016, 21:02
Сообщение #117657


Группа: Real User

Сообщений: 79
Спасибо сказали: 3 раза

Данный девайс куплен в 2004 году, с ODIS-ом не хочет работать. Программа видит адаптер, но на диагностику не выходит, подскажите пожалуйста кто может помочь с прошивкой на более новую версию? Там пару микрух не хватает, может быть в них причина? Если можно маркировку скиньте. Спасибо.
Прикрепленные файлы
Прикрепленный файл  мой2.jpg ( 192.98 kB )
      Кол-во скачиваний: 103
Прикрепленный файл  мой.jpg ( 168.41 kB )
      Кол-во скачиваний: 100
Прикрепленный файл  оригинал.jpg ( 150.02 kB )
      Кол-во скачиваний: 102
Прикрепленный файл  оригинал_2.jpg ( 111.73 kB )
      Кол-во скачиваний: 100
  Пользователя нет на форуме
 
 
Ответить
Ответов (1 - 11)
 ilyas799
сообщение 21.1.2016, 22:44
Сообщение #117661


Группа: Участник

Сообщений: 176
Спасибо сказали: 11 раз

У меня адаптер по качеству хуже чем твой,с одисом работает может в настройках проги чё не так.
  Пользователя нет на форуме
 
 7777
сообщение 22.1.2016, 9:30
Сообщение #117671


Группа: Real User

Сообщений: 79
Спасибо сказали: 3 раза

Цитата(ilyas799 @ 21.1.2016, 23:44) *
У меня адаптер по качеству хуже чем твой,с одисом работает может в настройках проги чё не так.

с новым адаптером работает.
  Пользователя нет на форуме
 
 k-koloya
сообщение 22.1.2016, 13:06
Сообщение #117685


Группа: Real User

Сообщений: 477
Спасибо сказали: 63 раза

Цитата(7777 @ 21.1.2016, 22:02) *
Данный девайс куплен в 2004 году, с ODIS-ом не хочет работать. Программа видит адаптер, но на диагностику не выходит, подскажите пожалуйста кто может помочь с прошивкой на более новую версию? Там пару микрух не хватает, может быть в них причина? Если можно маркировку скиньте. Спасибо.

Какой одис ставишь? версия
  Пользователя нет на форуме
 
 7777
сообщение 22.1.2016, 15:33
Сообщение #117687


Группа: Real User

Сообщений: 79
Спасибо сказали: 3 раза

Цитата(k-koloya @ 22.1.2016, 14:06) *
Какой одис ставишь? версия

2.2.4
  Пользователя нет на форуме
 
 ra4yel
сообщение 1.5.2017, 13:44
Сообщение #245499


Группа: Участник

Сообщений: 98
Спасибо сказали: 6 раз

Здарова всем ребята! С праздниками вас всех! :super_smilies_000: Пришел VAS5054, зараза, работает только по блютус, по юсб не определяется ни в какую. ISP1181ABS поднимал, пропаивал. Если ISP1181ABS выпаять то и по блютус перестает работать. Отпаиваю емкостя на кварце по 18пФ то ISP1181ABS перестает рабоать, по поведению вроде норм, от разъема USB до ног DATA+ и DATA - все доходит. Ребят, куда капать не поскажите? Даташит прикладываю
Прикрепленные файлы
Прикрепленный файл  datasheet.pdf ( 326.09 kB )
      Кол-во скачиваний: 12


Спасибо сказали:
  Пользователя нет на форуме
 
 ra4yel
сообщение 6.5.2017, 21:13
Сообщение #245693


Группа: Участник

Сообщений: 98
Спасибо сказали: 6 раз

Если кому то надо будет ISP1181 для ремонта VAS5054 пишите, скоро будут в наличии.
  Пользователя нет на форуме
 
 focusnik
сообщение 22.5.2019, 15:32
Сообщение #272028


Группа: Real User

Сообщений: 514
Спасибо сказали: 34 раза

Добрый день.

Пришел китайский VAS5054,
Поставил ODIS 5.0.6
По USB подключается к машине но не видит положения ключа.  Кто сталкивался с этим?
Что может быть?
  Пользователя нет на форуме
 
 Integra
сообщение 25.5.2019, 22:03
Сообщение #272120


Группа: Real User

Сообщений: 208
Спасибо сказали: 44 раза

Цитата (focusnik @ 22 May 2019 - 16:32)  *

ISP1181 надо пропаять. Кстати, с дровами тоже можно поиграться сперва. Но скорее всего не в дровах, а в адаптере дело.
И еще:
в файле MCD3D_SERVER.ini там используется D_PDU_API_DSA, для которого были только j2534 девайсы. Нужно попробовать вот так:
#MCD3D_MVCI_PDU_API_Shortname="D_PDU_API_DSA"
MCD3D_MVCI_PDU_API_Shortname="EDIC_D_PDU_API_1_20_042"
Отредактированно Integra - 26.5.2019, 9:52
  Пользователя нет на форуме
 
 alexir
сообщение 10.6.2019, 9:59
Сообщение #272438


Группа: Real User

Сообщений: 724
Спасибо сказали: 136 раз

Доброго времени всем! Приобрел VAS 5054, установил ODIS 3.0.3 на одном компе и 5.0.4 на другом, в программе все адекватно - видит подключение к авто и по блютус и по усб, видит включение зажигания, но вин не определяет на авто моложе 2010 г.в. , на авто постарше 2005-2008 все работает, подскажите может хитрость какая есть? Продавцу вопрос задал, ответ меня пока что не устроил(((
  Пользователь на форуме!
 
 focusnik
сообщение 10.6.2019, 10:02
Сообщение #272439


Группа: Real User

Сообщений: 514
Спасибо сказали: 34 раза

Цитата (Integra @ 25 May 2019 - 23:03)  *


Все пропаял, результат 0. Как не видел зажигание так и не видит.
Хотя машину диагностирует вин определяет эксперимент провожу на джетте 2012 года.
  Пользователя нет на форуме
 
 alexir
сообщение 10.6.2019, 12:02
Сообщение #272441


Группа: Real User

Сообщений: 724
Спасибо сказали: 136 раз

алелуйя, заменил TJA1050(NXP) все заработало как надо, до кучи заменил TJA1054T, всем спасибо!
  Пользователь на форуме!
 
Ответить
9 чел. читают эту тему (гостей: 9, скрытых пользователей: 0)
Пользователей: 0
Режим отображения: ·


> Some topics
 
Нет новых сообщений
Помогите почистить Crash
Сегодня, 10:48
Посл. ответ от Vasilich
Нет новых сообщений
добавить смарт
Сегодня, 9:05
Посл. ответ от P1on3R
Нет новых сообщений
P1649
Сегодня, 7:54
Посл. ответ от igorBor
Нет новых сообщений
что в панели ?
Вчера, 18:40
Посл. ответ от Vasilich
Нет новых сообщений
не работает скорость, не идет пробег
Вчера, 10:51
Посл. ответ от kyvalda
  Сейчас: 26.6.2019, 11:02